#1  
Old 11-10-2015, 07:26 PM
ArchiMark's Avatar
ArchiMark ArchiMark is offline
Tech Zealot
 
Join Date: Jun 2008
Location: California
Posts: 1,029
Smile Win 10 On U820 - Works!

Hi,

Just in case there's anyone that still around.....

I installed Win 10 (clean install) on U820 today and it works!

Only two issues I've noticed so far.

It doesn't recognize that battery is charging. Show's battery % OK, but says 'not charging'. Although the tiny blue battery indicator lights are on at the front edge of U820.

Fan seems to come on more often.

Otherwise, seems to be working OK.....boots up pretty quick and shutdown very fast....

I did install a new 128GB Kingspec SSD the other day prior to doing the Win10 install.

Anyone else try it or Win8?

Mark
Reply With Quote
  #2  
Old 11-18-2015, 04:22 AM
TheWalt's Avatar
TheWalt TheWalt is offline
Tech Fan
 
Join Date: Aug 2009
Location: Ohio
Posts: 63
Default Re: Win 10 On U820 - Works!

NICE! Glad to hear it is working out for you, bet that SSD made a huge difference.
Reply With Quote
  #3  
Old 11-18-2015, 04:31 AM
ArchiMark's Avatar
ArchiMark ArchiMark is offline
Tech Zealot
 
Join Date: Jun 2008
Location: California
Posts: 1,029
Default Re: Win 10 On U820 - Works!

Thanks, Walt.....

Yes, SSD made quite a difference...

Meanwhile, I got Arch with Mate on it now.....dual booting with Win 10....

Reply With Quote
  #4  
Old 05-11-2016, 06:14 PM
mattek mattek is offline
Tech Curious
 
Join Date: May 2012
Posts: 4
Default Re: Win 10 On U820 - Works!

Hi Mark,

Your post has been viewed 1507 times, so I guess people are still around!

Currently I have Windows 8.1 Pro with Windows Media Center and no service pack installed. I haven't started it up for a while, so there were over 200 updates available.

I'm about to try the Windows 10 upgrade. Are you still using it? You said you did a clean install. Did you get it to authenticate with Microsoft?

Did the Microsoft video drivers work okay?

Thanks for any comments, assuming you are still monitoring the forum!

Dean
Reply With Quote
  #5  
Old 05-11-2016, 07:06 PM
ArchiMark's Avatar
ArchiMark ArchiMark is offline
Tech Zealot
 
Join Date: Jun 2008
Location: California
Posts: 1,029
Smile Re: Win 10 On U820 - Works!

Quote:
Originally Posted by mattek View Post
Hi Mark,

Your post has been viewed 1507 times, so I guess people are still around!
Guess so.......

Quote:
Currently I have Windows 8.1 Pro with Windows Media Center and no service pack installed. I haven't started it up for a while, so there were over 200 updates available.
That's a lot of updates......


Quote:
I'm about to try the Windows 10 upgrade. Are you still using it?
Sometimes....I'm dual-booting machine....with Arch Linux.....

Quote:
You said you did a clean install. Did you get it to authenticate with Microsoft?
Yes, no problems....

Quote:
Did the Microsoft video drivers work okay?
Ummm....seems like it....I just let installer do the work.....

Quote:
Thanks for any comments, assuming you are still monitoring the forum!

Dean
You're most welcome, Dean....hope this helps a bit.....

Haven't visited the forum for awhile.....have to remember to do it now and then.....



Mark
Reply With Quote
  #6  
Old 06-03-2016, 04:44 PM
jordan jordan is offline
Tech Curious
 
Join Date: Feb 2010
Posts: 5
Default Re: Win 10 On U820 - Works!

for Windows you can try Googling GMA500 Booster and use the IEMGD Add On tool to build out the driver

there's a new Fujitsu battery driver on Win Update which might help re the battery indicator
Reply With Quote
  #7  
Old 06-03-2016, 05:24 PM
ArchiMark's Avatar
ArchiMark ArchiMark is offline
Tech Zealot
 
Join Date: Jun 2008
Location: California
Posts: 1,029
Default Re: Win 10 On U820 - Works!

Thanks for sharing the info, Jordan!

Will check it all out when I get a chance....
Reply With Quote
  #8  
Old 08-16-2016, 09:01 AM
ArchiMark's Avatar
ArchiMark ArchiMark is offline
Tech Zealot
 
Join Date: Jun 2008
Location: California
Posts: 1,029
Question Win 10 - Issues

Haven't booted up U820 in a while.....just booted up in Win 10 and noticing some odd behavior.....

While it looks like it booted up OK, I haven't been able to see the cursor on the screen and navigate around that way nor is the touchscreen responding when I tap on it.

Have been able to use keyboard and select some things via clicking the 'Enter' key.

Meanwhile, the fan is running and the hard drive light is blinking. So, something is going on....wondering if Windows Update is running and downloading updates and using up too much of available resources?

Also, the 'window' that pops up from the bottom of screen is up that shows a rectangle on the left letting me know that Cortana is available if I want to ask anything and on the right is a black rectangle that shows various icons....can't select anything there or close that window.....

Any suggestions???

Thanks.
Reply With Quote
  #9  
Old 08-17-2016, 05:19 AM
ArchiMark's Avatar
ArchiMark ArchiMark is offline
Tech Zealot
 
Join Date: Jun 2008
Location: California
Posts: 1,029
Smile UPDATE

Had to leave office and could see continued SSD activity on U820. So, left U820 running.

Came in this morning and U820 was turned off.

Restarted U820 and saw message about updating, so, confirmed my hunch that Windows Update had been downloading and installing a bunch of updates yesterday. Thereby, tying up machine....

After updating done and restarting, now I was able to use the mouse pointer and left/right buttons again. However, the touchscreen is not working.

Unfortunately, due to length of time since I last used the U820, I don't remember for sure if touchscreen was working when I first installed Win10. I think it did.

At least overall it seems to be working OK......

If any suggestions as to how to get touchscreen work please let me know.

Thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -10. The time now is 05:06 PM.

Powered by vBulletin®
Back to Top Copyright © 2006-2016 CrowdGather. All rights reserved. About Pocketables | Advertisers | Investors | Legal | Contact