Go Back   Pocketables Forum > Android Devices > Android Mobile Phones > HTC EVO series

HTC EVO series HTC EVO 4G, HTC EVO 3D, HTC EVO 4G LTE

Reply
 
Thread Tools Search this Thread
  #1  
Old 04-14-2012, 09:04 AM
KC8DDQ KC8DDQ is offline
Tech Curious
 
Join Date: Apr 2012
Location: Central Ohio
Posts: 1
Unhappy Evo 4g and astronomy apps problem

Can anyone tell me why all the astronomy (star finder apps) don't work on my unrooted EVO 4G?

Thanks
Paul
kc8ddq@aol.com
Reply With Quote
  #2  
Old 04-15-2012, 06:25 AM
graham722 graham722 is offline
Tech Curious
 
Join Date: Jun 2011
Posts: 42
Default Re: Evo 4g and astronomy apps problem

Hi Paul -

Can you be specific about which apps and how they aren't working? I would normally stop there - but maybe my personal experience is similar to yours.

One of my all-time favorite apps is Google Sky Map, which is surely the gold standard for what you're talking about. I don't even know what else is out there - other than the iOS version. The funny thing is, it worked well when I first installed it on my EVO 4G, which was very early on, within weeks of the very first 4G release. I showed it off an wowed everyone. (This is before the iPhone and iPad got it and (as always) the iCommercials started claiming "only on an iPhone"... lol.) Anyway, at some point, something changed and the calibration got off. That's to say that if I pointed it at the moon, the moon was just off the screen. I'd say it was a good 4 or 5 degrees out of calibration. If I adjusted my angle, I could figure it all out, and I still used the app a lot, but it was annoying. I tried undoing updates, recalibrating the G-sensor on the phone, and uninstalling/reinstalling. Nothing fixed it. I had rooted in that time, so I actually figured that maybe something (however unlikely) in root access tweaked the way Sky map was calibrating.

When my 4G met a watery death in the Atlantic ocean, and I upgraded to an EVO 3D, and lo and behold, I found that the app worked beautifully. It worked without root, and it works great with it. I have not messed around with non-sense-based ROMS, but it works great on Infected Eternity ROM.

Is that non-calibrating issue what you're seeing? If not, I may have just wasted your time, but that was my experience on the 4G.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -10. The time now is 07:34 PM.

Powered by vBulletin®
Back to Top Copyright © 2006-2014 CrowdGather. All rights reserved. About Pocketables | Advertisers | Investors | Legal | Contact