Go Back   Pocketables Forum > Microsoft Windows Devices > Windows - Laptops, Ultrabooks, Tablets & UMPCs > Sony > Sony Vaio P > Vaio P Wireless

Vaio P Wireless 802.11b/g/n WiFi, WWAN, GPS, and Bluetooth

Reply
 
Thread Tools Search this Thread
  #1  
Old 01-03-2010, 12:29 PM
Royalty Royalty is offline
Tech Curious
 
Join Date: Jan 2010
Posts: 5
Default Globetrotter connect ERROR 0x84000011, PLEASE HELP!

How to get the built-in 3G/HSDPA to work on a my Sony Vaio P laptop with ANY network?

I'm running Windows Vista, and installed the latest version, version 3.0 of Globetrotter connect, it seems to recognize my sim card (BEN/ T-Mobile network/ the Netherlands), and even to receive signal, but when I click connect it says "the connection has failed <0x84000011>

Please help how to solve this problem!
I was so happy with having built in 3G and HDSPA on my expensive P-series, but it doesnt seem to work!

Many thanks for your suggestions.
Reply With Quote
  #2  
Old 01-03-2010, 12:39 PM
mesterred mesterred is offline
Tech Curious
 
Join Date: Nov 2009
Posts: 31
Default Re: Globetrotter connect ERROR 0x84000011, PLEASE HELP!

I'm sorry to crash your thread, but could you possibly upload globetrotter connect to a website like megaupload to help me out? I have installed win 7 and now I'm trying to download it at option.com, but my MEID is not recognized by the website.
Reply With Quote
  #3  
Old 01-03-2010, 10:24 PM
Tom's Avatar
Tom Tom is offline
Tech Obsessed
 
Join Date: Jan 2009
Posts: 187
Default Re: Globetrotter connect ERROR 0x84000011, PLEASE HELP!

@mesterred http://www.option.com/en/support/sof...dules/gtm382w/

@royalty Sorry, never had this problem.
Reply With Quote
  #4  
Old 01-04-2010, 01:18 AM
timspracklen timspracklen is offline
Tech Fan
 
Join Date: Feb 2009
Posts: 93
Default Re: Globetrotter connect ERROR 0x84000011, PLEASE HELP!

Quote:
Originally Posted by Royalty View Post
How to get the built-in 3G/HSDPA to work on a my Sony Vaio P laptop with ANY network?

I'm running Windows Vista, and installed the latest version, version 3.0 of Globetrotter connect, it seems to recognize my sim card (BEN/ T-Mobile network/ the Netherlands), and even to receive signal, but when I click connect it says "the connection has failed <0x84000011>

Please help how to solve this problem!
I was so happy with having built in 3G and HDSPA on my expensive P-series, but it doesnt seem to work!

Many thanks for your suggestions.
Dear Royalty,

I had this problem first of all too. Have you set up your username, password and, more importantly, APN in Globetrotter? I found that the APN that my service provider had sent me wouldn't work. I Googled the problem and found a number of alternate APNs. Finally I got one of them to work. So, don't worry, there are other people out there in Vaio P world that have had this problem too (well, at least one!) and it can be solved but you need to experiment with different settings - particularly the APN. By the way, does Globetrotter 'see' your network? I found initially, when I experienced the problem that you describe, that Globetrotter could 'see' the network, but when I tried to 'connect' it failed (as opposed to not being able even to 'see' the network).

Let me know how you get on - I'm on Orange, but if there's anything I can do to help, just let me know.

Tim
Scotland
Reply With Quote
  #5  
Old 01-04-2010, 04:44 AM
Royalty Royalty is offline
Tech Curious
 
Join Date: Jan 2010
Posts: 5
Default Re: Globetrotter connect ERROR 0x84000011, PLEASE HELP!

Tim,
many thanks for your quick reply.
Unfortunately my problem is still not solved, like i said Globetrotter DOES recognize my simcard, and even says 'registered to Ben NL'.
But when clicking ''connect'' i get the error message 0x84000011.

Username and Password i left empty
APN: ''internet''

There are indeed some people with the same problem in Vaio P world, but based on what i googled on the internet, my conclusion is that
- the problem exists, and is being mentioned.
-probably has something to do with APN/ username/ password settings.. somewhat superficial analysis of the problem !
- But NO precise , concrete ANSWERS!
i.e. what should i fill out under username/ password?
I have a DUTCH 'Ben' (comparable to T-mobile simcard), and my service provider is unable to help.

Please help ! Thanks !
Reply With Quote
  #6  
Old 01-04-2010, 05:33 AM
timspracklen timspracklen is offline
Tech Fan
 
Join Date: Feb 2009
Posts: 93
Default Re: Globetrotter connect ERROR 0x84000011, PLEASE HELP!

Quote:
Originally Posted by Royalty View Post
Tim,
many thanks for your quick reply.
Unfortunately my problem is still not solved, like i said Globetrotter DOES recognize my simcard, and even says 'registered to Ben NL'.
But when clicking ''connect'' i get the error message 0x84000011.

Username and Password i left empty
APN: ''internet''

There are indeed some people with the same problem in Vaio P world, but based on what i googled on the internet, my conclusion is that
- the problem exists, and is being mentioned.
-probably has something to do with APN/ username/ password settings.. somewhat superficial analysis of the problem !
- But NO precise , concrete ANSWERS!
i.e. what should i fill out under username/ password?
I have a DUTCH 'Ben' (comparable to T-mobile simcard), and my service provider is unable to help.

Please help ! Thanks !
Dear Royalty,

I have username set to 'user'
password left blank
and APN set to 'orangeinternet'

but, have a look here...

http://209.85.229.132/search?q=cache...ient=firefox-a

where it says you should set user and password both to 'guest'

I've also seen another site where it says the APN for your service provider should be set to 'internet.ben'.

Tim
Reply With Quote
  #7  
Old 01-04-2010, 07:20 AM
jpearn jpearn is offline
Tech Fan
 
Join Date: Feb 2009
Posts: 82
Default Re: Globetrotter connect ERROR 0x84000011, PLEASE HELP!

http://forum.pocketables.net/showthread.php?t=4743

Would updating the firmware on your card help ?? Always worth a try if you have the GTM382 card in your P . . . !!
Reply With Quote
  #8  
Old 01-04-2010, 08:43 AM
Royalty Royalty is offline
Tech Curious
 
Join Date: Jan 2010
Posts: 5
Default Re: Globetrotter connect ERROR 0x84000011, PLEASE HELP!

Tim,
Aren't you just wonderful?

My problem is FINALLY solved.

username: guest
password: guest
APN: internet.ben


will do the trick.

(it will be a challenge to keep it working, when i receive my Windows7 upgrade-package from Vaio, i just ordered... I do not expect problems though, otherwise i will let u know! )
)

Special thanks to Tim
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -10. The time now is 10:58 AM.

Powered by vBulletin®
Back to Top Copyright © 2006-2014 CrowdGather. All rights reserved. About Pocketables | Advertisers | Investors | Legal | Contact