#1  
Old 11-29-2010, 08:05 AM
daniel3000 daniel3000 is offline
Tech Obsessed
 
Join Date: Feb 2010
Location: Bavaria, Germany
Posts: 179
Default CUMID (cmotech 3G driver and software) installation problems

Hi all,
I have found that the package "CUMID" under "Software" on the UMID download page contains driver and software for the M1's 3G module.

So I have downloaded it and tried to install it, but whatever I try, I cannot execute setup.exe. It stops with the error message

Code:
An installation information file can not find(info.ini).
Will terminate a installation program.
(Errors in this message are copied 1:1, not introduced by me ;-)

The file info.ini is in the same directory as setup.exe, though.
The directory tree looks well. Contents of info.ini seem to correspond to the file / directory arrangement.
Any idea how to analyze or resolve the problem?

Thanks!
Daniel
__________________
See my Viliv N5 Win7 Setup guide: http://www.hermocom.com/en/knowledge...mpcs/setupn5w7
-----
My "UMPCs": Viliv N5 3G with Win7 heavily stripped down for max. performance. Considering Linux now in addition. OpenPandora with Angstrom Linux. HP 200LX with MS-DOS (used for over a decade!). SHARP Zaurus SL-C3200 with weeXpc Linux. iPod touch 3G jailbroken, mainly for in-car navigation and music / podcasts
Reply With Quote
  #2  
Old 11-29-2010, 08:24 AM
mmm mmm is offline
Tech Fan
 
Join Date: Sep 2009
Posts: 61
Default Re: CUMID (cmotech 3G driver and software) installation problems

(1) Try putting all the files into the root directory of some drive
(2) For analyzing, try Process Monitor: http://technet.microsoft.com/en-us/s.../bb896645.aspx
Reply With Quote
  #3  
Old 12-01-2010, 12:35 AM
daniel3000 daniel3000 is offline
Tech Obsessed
 
Join Date: Feb 2010
Location: Bavaria, Germany
Posts: 179
Default Re: CUMID (cmotech 3G driver and software) installation problems

Hi mmm,

1: I have tried that, to no avail.
However, when I try to execute the setup on another WinXP computer, it works.
Same system (XP Pro SP3).

I have then tried to activate all Windows services (I had deactivated some, which I thought were unnecessary), but even after enabling ALL services, I could still not execute setup.

2: I don't have experience with this tool. On first glance, I could not see what setup.exe tries to do and why it fails. But thanks for the pointer. I may retry it later when I have more time.

Daniel
__________________
See my Viliv N5 Win7 Setup guide: http://www.hermocom.com/en/knowledge...mpcs/setupn5w7
-----
My "UMPCs": Viliv N5 3G with Win7 heavily stripped down for max. performance. Considering Linux now in addition. OpenPandora with Angstrom Linux. HP 200LX with MS-DOS (used for over a decade!). SHARP Zaurus SL-C3200 with weeXpc Linux. iPod touch 3G jailbroken, mainly for in-car navigation and music / podcasts
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -10. The time now is 01:40 PM.

Powered by vBulletin®
Back to Top Copyright © 2006-2014 CrowdGather. All rights reserved. About Pocketables | Advertisers | Investors | Legal | Contact